2016年2月5日金曜日

Nexus7(2013)にシステムアップデートがきました ~2016年2月の月例アップデート

本日、Nexus7(2013)に毎月恒例のシステムアップデートがきました。 今回は「Broadcomの Wi-Fiドライバのリモートコード実行の脆弱性」や「クアルコムのWi-Fiドライバで特権の昇格の脆弱性」など5つの致命的(Critical)な脆弱性を含めた合計13件の脆弱性を修正したアップデートです。


アップデートの詳細
Nexus Security Bulletin - February 2016 | Android Open Source Project
IssueCVESeverity
Remote Code Execution Vulnerability in Broadcom Wi-Fi DriverCVE-2016-0801
CVE-2016-0802
Critical
Remote Code Execution Vulnerability in MediaserverCVE-2016-0803
CVE-2016-0804
Critical
Elevation of Privilege Vulnerability in Qualcomm Performance ModuleCVE-2016-0805Critical
Elevation of Privilege Vulnerability in Qualcomm Wi-Fi DriverCVE-2016-0806Critical
Elevation of Privilege Vulnerability in the Debugger DaemonCVE-2016-0807Critical
Denial of Service Vulnerability in MinikinCVE-2016-0808High
Elevation of Privilege Vulnerability in Wi-FiCVE-2016-0809High
Elevation of Privilege Vulnerability in MediaserverCVE-2016-0810High
Information Disclosure Vulnerability in libmediaplayerserviceCVE-2016-0811High
Elevation of Privilege Vulnerability in Setup WizardCVE-2016-0812
CVE-2016-0813
Moderate

早速アップデートを適用。 このアップデートでビルド番号はMMB29Qになりました。 Androidバージョンは相変わらず6.0.1のままです。 いつも使うアプリを一通り使って動作確認してみましたが、今のところ問題なさそうです。


2016年2月11日追記


Nexus5、Nexus5Xにもアップデートがきました。



Nexus 関連記事 一覧


関連記事 さくら これまた
Nexus7(2013)に「Android 6.0 Marshmallow」システムアップデートがきました
Nexus5に system Update がきました。 ~カメラAFの不具合が解消しました!
百度(バイドゥ)が提供するソフトウェア開発キット「Moplus」にバックドア機能が仕込まれていて炎上。 ~1億人の Androidユーザに影響か

関連記事