2016年5月12日木曜日

Nexus7(2013)と、Nexus 5 にシステムアップデートがきました ~2016年5月の月例アップデート

昨夜、Androidタブレット「Nexus7(2013)」と、「Nexus 5」 に毎月恒例のシステムアップデートが来ました。 今回は6つの致命的(Critical)な脆弱性を含む、計25個の脆弱性を修正したセキュリティアップデートです。


アップデートの詳細
Android Security Bulletin—May 2016 | Android Open Source Project
IssueCVESeverityAffects Nexus?
Remote Code Execution Vulnerability in MediaserverCVE-2016-2428
CVE-2016-2429
CriticalYes
Elevation of Privilege Vulnerability in DebuggerdCVE-2016-2430CriticalYes
Elevation of Privilege Vulnerability in Qualcomm TrustZoneCVE-2016-2431
CVE-2016-2432
CriticalYes
Elevation of Privilege Vulnerability in Qualcomm Wi-Fi DriverCVE-2015-0569
CVE-2015-0570
CriticalYes
Elevation of Privilege Vulnerability in NVIDIA Video DriverCVE-2016-2434
CVE-2016-2435
CVE-2016-2436
CVE-2016-2437
CriticalYes
Elevation of Privilege Vulnerability in KernelCVE-2015-1805CriticalYes
Remote Code Execution Vulnerability in KernelCVE-2016-2438HighYes
Information Disclosure Vulnerability in Qualcomm Tethering ControllerCVE-2016-2060HighNo
Remote Code Execution in BluetoothCVE-2016-2439HighYes
Elevation of Privilege in BinderCVE-2016-2440HighYes
Elevation of Privilege Vulnerability in Qualcomm Buspm DriverCVE-2016-2441
CVE-2016-2442
HighYes
Elevation of Privilege Vulnerability in Qualcomm MDP DriverCVE-2016-2443HighYes
Elevation of Privilege Vulnerability in Qualcomm Wi-Fi DriverCVE-2015-0571HighYes
Elevation of Privilege Vulnerability in NVIDIA Video DriverCVE-2016-2444
CVE-2016-2445
CVE-2016-2446
HighYes
Elevation of Privilege in Wi-FiCVE-2016-4477HighYes
Elevation of Privilege Vulnerability in MediaserverCVE-2016-2448
CVE-2016-2449
CVE-2016-2450
CVE-2016-2451
CVE-2016-2452
HighYes
Elevation of Privilege Vulnerability in MediaTek Wi-Fi DriverCVE-2016-2453HighYes
Remote Denial of Service Vulnerability in Qualcomm Hardware CodecCVE-2016-2454HighYes
Elevation of Privilege in ConscryptCVE-2016-2461
CVE-2016-2462
ModerateYes
Elevation of Privilege Vulnerability in OpenSSL & BoringSSLCVE-2016-0705ModerateYes
Elevation of Privilege Vulnerability in MediaTek Wi-Fi DriverCVE-2016-2456ModerateYes
Elevation of Privilege in Wi-FiCVE-2016-2457ModerateYes
Information Disclosure Vulnerability in AOSP MailCVE-2016-2458ModerateYes
Information Disclosure Vulnerability in MediaserverCVE-2016-2459
CVE-2016-2460
ModerateYes
Denial of Service Vulnerability in KernelCVE-2016-0774LowYes


Androidバージョンに変化はなく、6.0.1のままです。


同じく、Nexus5にもアップデートがきました。 アップデート後、よく使うアプリを一通り実行してみましたが、今のところ不具合などは起きていません。 順調です。


ちなみにNexus5Xにはまだアップデートはきていません。
2016年5月17日追記:昨夜、Nexus5Xにもアップデートがきました。 Nexus7(2013)と、Nexus 5 と同様にアップデート後も不具合なく使えています。



Nexus 関連記事一覧


関連記事 さくら これまた
Amazonにて、Nexus 5X (16GBモデル)が3万6500円!
Nexus 5X にシステムアップデートがきました ~2016年3月の月例アップデート 追記:Nexus7(2013)、Nexus5にもアップデートがきました。

関連記事